Forfatter Emne: Fejlmeldinger efter generatorudskiftning  (Læst 157 gange)

Micki

  • Newbie
  • *
  • Indlæg: 27
  • Karma: +0/-0
    • Vis profil
Fejlmeldinger efter generatorudskiftning
« Dato: 14. Juni 2019, 09:00 »
Jeg har lige fået skiftet generator på min Peugeot 407 2,2 benzin årgang 2004.
Efter det har jeg fået fejlmeldinger på esp, abs, airbags mm.

Værkstedet siger at det har de desværre oplevet før, især da det som i mit tilfælde, skete at bilen gik helt i stå fordi den kun ladede med 9 volt.
De har bedt mig komme forbi med bilen igen.

Er der nogen der ved om jeg kan gøre noget selv, eller er det kun noget et værksted kan klare?
Mvh
Micki
Peugeot 407 2,2 sedan benzin årgang 2004
Km-stand ca. 160.000

mikhan

  • Hero Member
  • *****
  • Indlæg: 1.028
  • Karma: +1/-0
    • Vis profil
Sv: Fejlmeldinger efter generatorudskiftning
« Svar #1 Dato: 14. Juni 2019, 09:09 »
Det er ikke utænkeligt, at batteriet har taget skade af den underspænding fra generatoren ???

De nævnte fejl du får, kommer typisk når batteriet ikke har power nok/ er faldet sammen.. Uanset om bilen evt. starter omgående.
Peugeot Partner 1,6 hdi 92 hk. 2007 ca 360.000 km. Nu skrottet.

Xsara II 2.0 16 V Break EXCLUSIVE dec. 2001  ca. 252.000 km.. Kun til stumper nu.
 

Har fungerende Diagbox. PP 2000 og Lexia 3 ( NU med rev C V.8.55) Skal du have en udlæsning så, send en MAIL.

Flash fra rev B til C online

Micki

  • Newbie
  • *
  • Indlæg: 27
  • Karma: +0/-0
    • Vis profil
Sv: Fejlmeldinger efter generatorudskiftning
« Svar #2 Dato: 14. Juni 2019, 10:12 »
Så selv om batteriet kun er 1,5 år gammelt og generator nu lader med 14,2 volt, så mener du at fejlene alligevel kan være pga. batteriet?

Så jeg skal faktisk spørge værkstedet om at tjekke hvordan batteriet har det?

Kan styreboksen på nogen måde være blevet påvirket af generatoren har været stået af? 
Mvh
Micki
Peugeot 407 2,2 sedan benzin årgang 2004
Km-stand ca. 160.000

pug407aut

  • Hero Member
  • *****
  • Indlæg: 2.471
  • Karma: +0/-0
    • Vis profil
  • By: Aalborg
Sv: Fejlmeldinger efter generatorudskiftning
« Svar #3 Dato: 14. Juni 2019, 12:10 »
Så selv om batteriet kun er 1,5 år gammelt og generator nu lader med 14,2 volt, så mener du at fejlene alligevel kan være pga. batteriet?

Så jeg skal faktisk spørge værkstedet om at tjekke hvordan batteriet har det?

Kan styreboksen på nogen måde være blevet påvirket af generatoren har været stået af?
Fejlen er opstået pga under spænding, og går typisk i sig selv efter 3-5 køreture.
og nej det er ikke pga af batteriet
Nu Peugeot 407 SW 2,0 xt hdi fra 05 med automatgear, 575.000 km
og alt i udstyr (AKA Fr. let på tå)
Før Peugeot 406 2,0 st med automatgear
Første køretøj en Renault 19 Chamade 1.4 GTS
Kan være behjælpelig med fejludlæsnin, aktivering af funktioner og små reparationer mm
Diagbox, PP2000, Lexia og VC

mikhan

  • Hero Member
  • *****
  • Indlæg: 1.028
  • Karma: +1/-0
    • Vis profil
Sv: Fejlmeldinger efter generatorudskiftning
« Svar #4 Dato: 14. Juni 2019, 12:38 »
Der er faktisk batterier, som ikke tåler, at komme under 80 % af max kapacitet.

Ofte står den advarsel direkte på dem.

Men ja.. Lad værkstedet tjekke det ;) 
Peugeot Partner 1,6 hdi 92 hk. 2007 ca 360.000 km. Nu skrottet.

Xsara II 2.0 16 V Break EXCLUSIVE dec. 2001  ca. 252.000 km.. Kun til stumper nu.
 

Har fungerende Diagbox. PP 2000 og Lexia 3 ( NU med rev C V.8.55) Skal du have en udlæsning så, send en MAIL.

Flash fra rev B til C online

Micki

  • Newbie
  • *
  • Indlæg: 27
  • Karma: +0/-0
    • Vis profil
Sv: Fejlmeldinger efter generatorudskiftning
« Svar #5 Dato: 14. Juni 2019, 12:45 »
Tak Mikhan.

Jeg kigger lige på batteriet, værkstedet sagde nemlig at den gamle generator kun ladede med ca 9 volt, så det kan jo sagtens være det.

Tak for din hjælp.
Mvh
Micki
Peugeot 407 2,2 sedan benzin årgang 2004
Km-stand ca. 160.000

Micki

  • Newbie
  • *
  • Indlæg: 27
  • Karma: +0/-0
    • Vis profil
Sv: Fejlmeldinger efter generatorudskiftning
« Svar #6 Dato: 14. Juni 2019, 12:50 »
pug407aut

Jeg har kun kørt 3-4 småture siden generatorskift, så jeg giver den en chance hen over weekenden og tager nogle flere ture.
Er dog ikke helt vild med det, da den mistede trækkraft på vej til arbejde i dag og lyste med meldingen "Engine management system faulty" .
jeg kørte ind til siden, slukkede den og startede den og kørte de sidste 400 meter til job. Men den kommer nu med fejlen lige så snart jeg starter bilen.

Ikke noget der gør at jeg umiddelbart har lyst til at køre for langt i den :-\
Mvh
Micki
Peugeot 407 2,2 sedan benzin årgang 2004
Km-stand ca. 160.000